Bug 60304 - REGRESSION (r77954): HTTP Live Streams have incorrect controller UI
Summary: REGRESSION (r77954): HTTP Live Streams have incorrect controller UI
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Media Elements (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Unspecified
: P2 Normal
Assignee: Eric Carlson
URL:
Keywords: InRadar, PlatformOnly
Depends on:
Blocks:
 
Reported: 2011-05-05 15:06 PDT by Eric Carlson
Modified: 2011-05-10 13:49 PDT (History)
2 users (show)

See Also:


Attachments
Proposed patch. (5.89 KB, patch)
2011-05-05 15:18 PDT, Eric Carlson
darin: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Carlson 2011-05-05 15:06:05 PDT
<rdar://problem/9392609>

HTTP Live Streams often continue to show "Loading..." in the controller status display after playback begins.

Regression caused by r77954
Comment 1 Eric Carlson 2011-05-05 15:18:58 PDT
Created attachment 92481 [details]
Proposed patch.
Comment 2 Eric Carlson 2011-05-06 08:24:01 PDT
http://trac.webkit.org/changeset/85949
Comment 3 Ademar Reis 2011-05-10 13:49:19 PDT
Revision r85949 cherry-picked into qtwebkit-2.2 with commit b0d2aea <http://gitorious.org/webkit/qtwebkit/commit/b0d2aea>