Bug 5999 - Fix several simple issues caught in SVG team code review
Summary: Fix several simple issues caught in SVG team code review
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 420+
Hardware: Mac OS X 10.4
: P4 Normal
Assignee: Eric Seidel (no email)
URL:
Keywords:
: 5995 (view as bug list)
Depends on:
Blocks:
 
Reported: 2005-12-08 00:57 PST by Eric Seidel (no email)
Modified: 2005-12-11 01:25 PST (History)
0 users

See Also:


Attachments
Simple patch fixing issues caught in today's review. (14.67 KB, patch)
2005-12-08 00:59 PST, Eric Seidel (no email)
no flags Details | Formatted Diff | Diff
Slightly larger patch. (21.20 KB, patch)
2005-12-08 15:42 PST, Eric Seidel (no email)
hyatt: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2005-12-08 00:57:26 PST
Fix several simple issues caught in SVG team code review

Patch attached.
Comment 1 Eric Seidel (no email) 2005-12-08 00:59:11 PST
Created attachment 4997 [details]
Simple patch fixing issues caught in today's review.
Comment 2 Eric Seidel (no email) 2005-12-08 01:02:34 PST
Comment on attachment 4997 [details]
Simple patch fixing issues caught in today's review.

oops, I didn't mean to include the xml_tokenizer fix in this patch.
Comment 3 Eric Seidel (no email) 2005-12-08 15:42:58 PST
Created attachment 5006 [details]
Slightly larger patch.
Comment 4 Dave Hyatt 2005-12-08 15:52:22 PST
Comment on attachment 5006 [details]
Slightly larger patch.

Eric fixed the DataRef == and != operators (which are incorrect in this patch).
 r=me
Comment 5 Eric Seidel (no email) 2005-12-11 01:25:16 PST
*** Bug 5995 has been marked as a duplicate of this bug. ***