Bug 59771 - Flaky Test: http/tests/inspector/resource-tree/resource-tree-frame-add.html
Summary: Flaky Test: http/tests/inspector/resource-tree/resource-tree-frame-add.html
Status: RESOLVED DUPLICATE of bug 66217
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: Pavel Feldman
URL:
Keywords:
: 64255 (view as bug list)
Depends on:
Blocks: 50856
  Show dependency treegraph
 
Reported: 2011-04-28 19:23 PDT by WebKit Commit Bot
Modified: 2011-11-25 01:30 PST (History)
3 users (show)

See Also:


Attachments
Failure diff from cr-jail-7 (4.15 KB, text/plain)
2011-04-28 19:23 PDT, WebKit Commit Bot
no flags Details
Patch (1.35 KB, patch)
2011-11-14 09:28 PST, Tony Gentilcore
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2011-04-28 19:23:24 PDT
This is an automatically generated bug from the commit-queue.
http/tests/inspector/resource-tree/resource-tree-frame-add.html has been flaky on the commit-queue.

http/tests/inspector/resource-tree/resource-tree-frame-add.html was authored by pfeldman@chromium.org.
http://trac.webkit.org/browser/trunk/LayoutTests/http/tests/inspector/resource-tree/resource-tree-frame-add.html

The commit-queue just saw http/tests/inspector/resource-tree/resource-tree-frame-add.html flake (Text diff mismatch) while processing attachment 91402 [details] on bug 59414.
Bot: cr-jail-7  Port: Mac  Platform: Mac OS X 10.6.6

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2011-04-28 19:23:29 PDT
Created attachment 91620 [details]
Failure diff from cr-jail-7
Comment 2 Tony Gentilcore 2011-11-14 09:25:33 PST
*** Bug 64255 has been marked as a duplicate of this bug. ***
Comment 3 Tony Gentilcore 2011-11-14 09:26:18 PST
Looks like this is still flaky on Win at least:
http://test-results.appspot.com/dashboards/flakiness_dashboard.html#tests=http%2Ftests%2Finspector%2Fresource-tree%2Fresource-tree-frame-add.html

I'm updating the expectations now.
Comment 4 Tony Gentilcore 2011-11-14 09:28:40 PST
Created attachment 114964 [details]
Patch
Comment 5 Tony Gentilcore 2011-11-14 09:29:36 PST
Committed r100156: <http://trac.webkit.org/changeset/100156>
Comment 6 Pavel Feldman 2011-11-25 01:30:24 PST

*** This bug has been marked as a duplicate of bug 66217 ***