Bug 59762 - jsc doesn't initialize the wtf main thread.
Summary: jsc doesn't initialize the wtf main thread.
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore JavaScript (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: David Levin
URL:
Keywords:
: 60835 (view as bug list)
Depends on:
Blocks: 31639
  Show dependency treegraph
 
Reported: 2011-04-28 16:58 PDT by David Levin
Modified: 2011-05-14 11:13 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Levin 2011-04-28 16:58:01 PDT
See summary.
Comment 1 Darin Adler 2011-04-28 17:02:08 PDT
The jsc command line tool?
Comment 2 David Levin 2011-04-28 17:06:04 PDT
My mistake this could be done for the command line app but not the api that external apps may use.

I'll change the logic in 31639 to avoid calling isMainThread if it hasn't been initialized.
Comment 3 Alexey Proskuryakov 2011-05-14 11:13:20 PDT
*** Bug 60835 has been marked as a duplicate of this bug. ***