Bug 59135 - REGRESSION(r82052): New full screen api should be opt-in, not opt-out. (Requested by jernoble on #webkit).
: REGRESSION(r82052): New full screen api should be opt-in, not opt-out. (Reque...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Other Mac OS X 10.5
: P2 Normal
Assigned To: WebKit Review Bot
:
Depends on:
Blocks: 56956
  Show dependency treegraph
 
Reported: 2011-04-21 13:44 PDT by WebKit Review Bot
Modified: 2011-04-21 16:25 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r82052 (3.38 KB, patch)
2011-04-21 13:44 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-04-21 13:44:16 PDT
http://trac.webkit.org/changeset/82052 broke the build:
New full screen api should be opt-in, not opt-out. (Requested by jernoble on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-04-21 13:44:46 PDT
Created attachment 90591 [details]
ROLLOUT of r82052

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2011-04-21 16:25:12 PDT
Comment on attachment 90591 [details]
ROLLOUT of r82052

Clearing flags on attachment: 90591

Committed r84561: <http://trac.webkit.org/changeset/84561>
Comment 3 WebKit Commit Bot 2011-04-21 16:25:16 PDT
All reviewed patches have been landed.  Closing bug.