Bug 58184 - Add support for HTML media capture
Summary: Add support for HTML media capture
Status: RESOLVED DUPLICATE of bug 43239
Alias: None
Product: WebKit
Classification: Unclassified
Component: Forms (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P1 Normal
Assignee: Nobody
URL: http://www.w3.org/TR/html-media-capture/
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-08 19:08 PDT by Rodger Combs
Modified: 2012-12-13 19:57 PST (History)
8 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rodger Combs 2011-04-08 19:08:28 PDT
http://www.w3.org/TR/html-media-capture/ details how the HTML <input> element should be expanded to allow direct capture of media from within the browser. WebKit should support this.
Comment 1 Gyuyoung Kim 2011-06-21 21:26:55 PDT
Hello Rodger,

Are you preparing a patch for this bug ? If you're not so, why don't we fix this bug on Bug 63062 ?
Comment 2 Rodger Combs 2011-06-22 16:01:30 PDT
No, merge away.
Comment 3 Glenn Adams 2012-12-13 19:57:40 PST

*** This bug has been marked as a duplicate of bug 43239 ***