Bug 57828 - Web Inspector: Scripts with syntax errors are cropped in the UI
Summary: Web Inspector: Scripts with syntax errors are cropped in the UI
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-05 04:53 PDT by Andrey Adaikin
Modified: 2011-04-05 06:25 PDT (History)
11 users (show)

See Also:


Attachments
Patch (1.38 KB, patch)
2011-04-05 05:06 PDT, Andrey Adaikin
no flags Details | Formatted Diff | Diff
Patch (1.50 KB, patch)
2011-04-05 05:44 PDT, Andrey Adaikin
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Adaikin 2011-04-05 04:53:51 PDT
Bug in the Web Inspector reported at http://code.google.com/p/chromium/issues/detail?id=78399
Comment 1 Andrey Adaikin 2011-04-05 05:06:25 PDT
Created attachment 88203 [details]
Patch
Comment 2 Andrey Adaikin 2011-04-05 05:44:06 PDT
Created attachment 88209 [details]
Patch
Comment 3 Pavel Podivilov 2011-04-05 06:25:10 PDT
Comment on attachment 88209 [details]
Patch

Clearing flags on attachment: 88209

Committed r82932: <http://trac.webkit.org/changeset/82932>
Comment 4 Pavel Podivilov 2011-04-05 06:25:20 PDT
All reviewed patches have been landed.  Closing bug.