Bug 57684 - REGRESSION(r82738): Broke storage/indexeddb/objectstore-autoincrement.html and InjectIDBKey (Requested by abarth|gardening on #webkit).
: REGRESSION(r82738): Broke storage/indexeddb/objectstore-autoincrement.html an...
Status: RESOLVED FIXED
: WebKit
New Bugs
: 528+ (Nightly build)
: Other Mac OS X 10.5
: P2 Normal
Assigned To:
:
:
:
: 57507
  Show dependency treegraph
 
Reported: 2011-04-01 17:05 PST by
Modified: 2011-04-01 17:31 PST (History)


Attachments
ROLLOUT of r82738 (68.68 KB, patch)
2011-04-01 17:06 PST, WebKit Review Bot
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-04-01 17:05:48 PST
http://trac.webkit.org/changeset/82738 broke the build:
Broke storage/indexeddb/objectstore-autoincrement.html and InjectIDBKey (Requested by abarth|gardening on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
------- Comment #1 From 2011-04-01 17:06:16 PST -------
Created an attachment (id=87946) [details]
ROLLOUT of r82738

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
------- Comment #2 From 2011-04-01 17:09:41 PST -------
(From update of attachment 87946 [details])
Clearing flags on attachment: 87946

Committed r82748: <http://trac.webkit.org/changeset/82748>
------- Comment #3 From 2011-04-01 17:09:45 PST -------
All reviewed patches have been landed.  Closing bug.
------- Comment #4 From 2011-04-01 17:31:56 PST -------
http://trac.webkit.org/changeset/82748 might have broken Chromium Linux Release