Bug 54043 - REGRESSION(r77980): "Crashes on Windows and Linux..." (Requested by leviw on #webkit).
Summary: REGRESSION(r77980): "Crashes on Windows and Linux..." (Requested by leviw on ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 52919
  Show dependency treegraph
 
Reported: 2011-02-08 16:01 PST by WebKit Review Bot
Modified: 2011-02-08 18:06 PST (History)
6 users (show)

See Also:


Attachments
ROLLOUT of r77980 (46.45 KB, patch)
2011-02-08 16:01 PST, WebKit Review Bot
leviw: commit-queue-
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-02-08 16:01:04 PST
http://trac.webkit.org/changeset/77980 broke the build:
"Crashes on Windows and Linux..." (Requested by leviw on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-02-08 16:01:25 PST
Created attachment 81711 [details]
ROLLOUT of r77980

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Levi Weintraub 2011-02-08 17:16:05 PST
Landed in r77997
Comment 3 WebKit Review Bot 2011-02-08 18:06:47 PST
http://trac.webkit.org/changeset/77997 might have broken GTK Linux 64-bit Debug