Bug 53229 - REGRESSION(r76770): Some inspector tests fail (Requested by yurys on #webkit).
Summary: REGRESSION(r76770): Some inspector tests fail (Requested by yurys on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 53174
  Show dependency treegraph
 
Reported: 2011-01-27 01:25 PST by WebKit Review Bot
Modified: 2011-01-27 02:44 PST (History)
4 users (show)

See Also:


Attachments
ROLLOUT of r76770 (45.16 KB, patch)
2011-01-27 01:25 PST, WebKit Review Bot
webkit.review.bot: commit-queue?
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-01-27 01:25:01 PST
http://trac.webkit.org/changeset/76770 broke the build:
Some inspector tests fail (Requested by yurys on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-01-27 01:25:23 PST
Created attachment 80306 [details]
ROLLOUT of r76770

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Yury Semikhatsky 2011-01-27 01:34:53 PST
Committed r76775
Comment 3 WebKit Review Bot 2011-01-27 02:44:23 PST
http://trac.webkit.org/changeset/76775 might have broken GTK Linux 64-bit Debug