Bug 52737 - REGRESSION(r76144): Broke tests on multiple bots, mostly Chromium Canaries (Requested by dimich on #webkit).
Summary: REGRESSION(r76144): Broke tests on multiple bots, mostly Chromium Canaries (R...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 48132
  Show dependency treegraph
 
Reported: 2011-01-19 13:33 PST by WebKit Review Bot
Modified: 2011-01-19 14:41 PST (History)
6 users (show)

See Also:


Attachments
ROLLOUT of r76144 (20.52 KB, patch)
2011-01-19 13:34 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-01-19 13:33:51 PST
http://trac.webkit.org/changeset/76144 broke the build:
Broke tests on multiple bots, mostly Chromium Canaries (Requested by dimich on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-01-19 13:34:14 PST
Created attachment 79474 [details]
ROLLOUT of r76144

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Dmitry Titov 2011-01-19 13:48:52 PST
Comment on attachment 79474 [details]
ROLLOUT of r76144

Clearing flags on attachment: 79474

Committed r76156: <http://trac.webkit.org/changeset/76156>
Comment 3 Dmitry Titov 2011-01-19 13:48:59 PST
All reviewed patches have been landed.  Closing bug.
Comment 4 WebKit Review Bot 2011-01-19 14:41:11 PST
http://trac.webkit.org/changeset/76156 might have broken GTK Linux 32-bit Release
The following tests are not passing:
fast/forms/input-text-scroll-left-on-blur.html
fast/forms/plaintext-mode-2.html