Bug 52290 - REGRESSION(r74344): broke QWebPluginFactory for unusual mime-types (Requested by kling on #webkit).
Summary: REGRESSION(r74344): broke QWebPluginFactory for unusual mime-types (Requested...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 51330
  Show dependency treegraph
 
Reported: 2011-01-12 04:14 PST by WebKit Review Bot
Modified: 2011-01-12 04:22 PST (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r74344 (3.28 KB, patch)
2011-01-12 04:14 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-01-12 04:14:10 PST
http://trac.webkit.org/changeset/74344 broke the build:
broke QWebPluginFactory for unusual mime-types (Requested by kling on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-01-12 04:14:32 PST
Created attachment 78676 [details]
ROLLOUT of r74344

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2011-01-12 04:22:28 PST
Comment on attachment 78676 [details]
ROLLOUT of r74344

Clearing flags on attachment: 78676

Committed r75599: <http://trac.webkit.org/changeset/75599>
Comment 3 WebKit Commit Bot 2011-01-12 04:22:38 PST
All reviewed patches have been landed.  Closing bug.