Bug 51917 - REGRESSION(r74992): Crash in HTMLDocumentParser::suspendScheduledTasks() (Requested by tkent on #webkit).
Summary: REGRESSION(r74992): Crash in HTMLDocumentParser::suspendScheduledTasks() (Req...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 48077
  Show dependency treegraph
 
Reported: 2011-01-04 23:19 PST by WebKit Review Bot
Modified: 2011-01-04 23:21 PST (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r74992 (6.97 KB, patch)
2011-01-04 23:20 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-01-04 23:19:46 PST
http://trac.webkit.org/changeset/74992 broke the build:
Crash in HTMLDocumentParser::suspendScheduledTasks() (Requested by tkent on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-01-04 23:20:05 PST
Created attachment 77973 [details]
ROLLOUT of r74992

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Kent Tamura 2011-01-04 23:21:43 PST
Comment on attachment 77973 [details]
ROLLOUT of r74992

Clearing flags on attachment: 77973

Committed r75048: <http://trac.webkit.org/changeset/75048>
Comment 3 Kent Tamura 2011-01-04 23:21:51 PST
All reviewed patches have been landed.  Closing bug.