Bug 51259 - WebKit2: showModalDialog support
Summary: WebKit2: showModalDialog support
Status: RESOLVED DUPLICATE of bug 52855
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit2 (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-17 08:39 PST by Adam Roben (:aroben)
Modified: 2011-01-20 20:03 PST (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Roben (:aroben) 2010-12-17 08:39:50 PST
WebKit2 doesn't currently support showModalDialog, but should!
Comment 1 Adam Roben (:aroben) 2010-12-17 08:40:14 PST
When we fix this, we should ensure that bug 39651 doesn't affect WebKit2.
Comment 2 Alexey Proskuryakov 2011-01-20 20:03:27 PST

*** This bug has been marked as a duplicate of bug 52855 ***