Bug 50964 - REGRESSION(r73922): Remove rebaseline results due to that 73914 has been rolled out (Requested by jianli on #webkit).
Summary: REGRESSION(r73922): Remove rebaseline results due to that 73914 has been roll...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-13 13:34 PST by WebKit Review Bot
Modified: 2010-12-13 14:08 PST (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r73922 (15.31 KB, patch)
2010-12-13 13:34 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-12-13 13:34:14 PST
http://trac.webkit.org/changeset/73922 broke the build:
Remove rebaseline results due to that 73914 has been rolled out (Requested by jianli on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-12-13 13:34:32 PST
Created attachment 76427 [details]
ROLLOUT of r73922

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2010-12-13 14:08:39 PST
Comment on attachment 76427 [details]
ROLLOUT of r73922

Clearing flags on attachment: 76427

Committed r73960: <http://trac.webkit.org/changeset/73960>
Comment 3 WebKit Review Bot 2010-12-13 14:08:44 PST
All reviewed patches have been landed.  Closing bug.