Bug 50914 - Add revlink to BuildBot status
Summary: Add revlink to BuildBot status
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Patrick R. Gansterer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-13 04:18 PST by Patrick R. Gansterer
Modified: 2010-12-13 11:44 PST (History)
4 users (show)

See Also:


Attachments
Patch (1.21 KB, patch)
2010-12-13 04:24 PST, Patrick R. Gansterer
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick R. Gansterer 2010-12-13 04:18:22 PST
see patch
Comment 2 Csaba Osztrogonác 2010-12-13 05:25:05 PST
Comment on attachment 76368 [details]
Patch

Good stuff, let's see! 
Bill, could you reconfigure the master after it landed?
Comment 3 WebKit Commit Bot 2010-12-13 05:46:31 PST
Comment on attachment 76368 [details]
Patch

Clearing flags on attachment: 76368

Committed r73908: <http://trac.webkit.org/changeset/73908>
Comment 4 WebKit Commit Bot 2010-12-13 05:46:36 PST
All reviewed patches have been landed.  Closing bug.
Comment 5 William Siegrist 2010-12-13 08:09:27 PST
Buildbot updated.
Comment 6 Eric Seidel (no email) 2010-12-13 11:42:57 PST
OMG I've wanted this for so long!  Thank you!
Comment 7 Patrick R. Gansterer 2010-12-13 11:44:43 PST
(In reply to comment #6)
> OMG I've wanted this for so long!  Thank you!
Me too and I found the paramter by accident yesterday. ;-)