Bug 50560 - REGRESSION(r73351): "The change broke plugin tests in Chromium" (Requested by yurys on #webkit).
: REGRESSION(r73351): "The change broke plugin tests in Chromium" (Requested by...
Status: RESOLVED FIXED
: WebKit
New Bugs
: 528+ (Nightly build)
: Other Mac OS X 10.5
: P2 Normal
Assigned To:
:
:
:
: 50461
  Show dependency treegraph
 
Reported: 2010-12-06 03:55 PST by
Modified: 2010-12-06 04:00 PST (History)


Attachments
ROLLOUT of r73351 (14.50 KB, patch)
2010-12-06 03:55 PST, WebKit Review Bot
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-12-06 03:55:30 PST
http://trac.webkit.org/changeset/73351 broke the build:
"The change broke plugin tests in Chromium" (Requested by yurys on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
------- Comment #1 From 2010-12-06 03:55:53 PST -------
Created an attachment (id=75668) [details]
ROLLOUT of r73351

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
------- Comment #2 From 2010-12-06 04:00:00 PST -------
(From update of attachment 75668 [details])
Clearing flags on attachment: 75668

Committed r73355: <http://trac.webkit.org/changeset/73355>
------- Comment #3 From 2010-12-06 04:00:12 PST -------
All reviewed patches have been landed.  Closing bug.