Bug 50507 - AX does not support HTML5 "required"
Summary: AX does not support HTML5 "required"
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Accessibility (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: chris fleizach
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-03 17:52 PST by chris fleizach
Modified: 2010-12-06 09:36 PST (History)
1 user (show)

See Also:


Attachments
patch (3.84 KB, patch)
2010-12-03 17:55 PST, chris fleizach
oliver: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description chris fleizach 2010-12-03 17:52:28 PST
for input types, required is not being reported
Comment 1 chris fleizach 2010-12-03 17:55:51 PST
Created attachment 75585 [details]
patch
Comment 2 Oliver Hunt 2010-12-06 09:22:53 PST
Comment on attachment 75585 [details]
patch

r=me
Comment 3 chris fleizach 2010-12-06 09:36:32 PST
http://trac.webkit.org/changeset/73374