Bug 50449 - REGRESSION(r73222): r73211 seemed to break Chromium's "Webkit Win (dbg)(2)" bot. (Requested by yutak on #webkit).
Summary: REGRESSION(r73222): r73211 seemed to break Chromium's "Webkit Win (dbg)(2)" b...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-03 02:32 PST by WebKit Review Bot
Modified: 2010-12-03 03:28 PST (History)
4 users (show)

See Also:


Attachments
ROLLOUT of r73222 (16.97 KB, patch)
2010-12-03 02:33 PST, WebKit Review Bot
yutak: commit-queue-
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-12-03 02:32:55 PST
http://trac.webkit.org/changeset/73222 broke the build:
r73211 seemed to break Chromium's "Webkit Win (dbg)(2)" bot. (Requested by yutak on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-12-03 02:33:16 PST
Created attachment 75483 [details]
ROLLOUT of r73222

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Yuta Kitamura 2010-12-03 03:28:09 PST
Committed r73259: <http://trac.webkit.org/changeset/73259>