Bug 50089 - REGRESSION(r72732): Made Qt bot sad and crashy (Requested by Ossy on #webkit).
Summary: REGRESSION(r72732): Made Qt bot sad and crashy (Requested by Ossy on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 37191
  Show dependency treegraph
 
Reported: 2010-11-25 09:22 PST by WebKit Review Bot
Modified: 2010-11-25 11:06 PST (History)
4 users (show)

See Also:


Attachments
ROLLOUT of r72732 (5.08 KB, patch)
2010-11-25 09:22 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-11-25 09:22:35 PST
http://trac.webkit.org/changeset/72732 broke the build:
Made Qt bot sad and crashy (Requested by Ossy on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-11-25 09:22:58 PST
Created attachment 74886 [details]
ROLLOUT of r72732

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2010-11-25 09:51:00 PST
Comment on attachment 74886 [details]
ROLLOUT of r72732

Clearing flags on attachment: 74886

Committed r72736: <http://trac.webkit.org/changeset/72736>
Comment 3 WebKit Commit Bot 2010-11-25 09:51:05 PST
All reviewed patches have been landed.  Closing bug.
Comment 4 WebKit Review Bot 2010-11-25 11:06:32 PST
http://trac.webkit.org/changeset/72736 might have broken GTK Linux 32-bit Release
The following tests are not passing:
svg/animations/animate-text-nested-transforms.html