Bug 48866 - REGRESSION(r71152): Causes lots and lots of crashes (Requested by jamesr_ on #webkit).
Summary: REGRESSION(r71152): Causes lots and lots of crashes (Requested by jamesr_ on ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 48819
  Show dependency treegraph
 
Reported: 2010-11-02 13:38 PDT by WebKit Review Bot
Modified: 2010-11-02 13:48 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r71152 (3.65 KB, patch)
2010-11-02 13:39 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-11-02 13:38:32 PDT
http://trac.webkit.org/changeset/71152 broke the build:
Causes lots and lots of crashes (Requested by jamesr_ on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-11-02 13:39:18 PDT
Created attachment 72728 [details]
ROLLOUT of r71152

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2010-11-02 13:48:52 PDT
Comment on attachment 72728 [details]
ROLLOUT of r71152

Clearing flags on attachment: 72728

Committed r71162: <http://trac.webkit.org/changeset/71162>
Comment 3 WebKit Commit Bot 2010-11-02 13:48:58 PDT
All reviewed patches have been landed.  Closing bug.