Bug 48175 - REGRESSION(r70381): "Fails in the 32bit debug bot" (Requested by xan_ on #webkit).
Summary: REGRESSION(r70381): "Fails in the 32bit debug bot" (Requested by xan_ on #web...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-23 00:13 PDT by WebKit Review Bot
Modified: 2010-10-23 00:18 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r70381 (1.28 KB, patch)
2010-10-23 00:13 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-10-23 00:13:01 PDT
http://trac.webkit.org/changeset/70381 broke the build:
"Fails in the 32bit debug bot" (Requested by xan_ on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-10-23 00:13:43 PDT
Created attachment 71626 [details]
ROLLOUT of r70381

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2010-10-23 00:18:42 PDT
Comment on attachment 71626 [details]
ROLLOUT of r70381

Clearing flags on attachment: 71626

Committed r70384: <http://trac.webkit.org/changeset/70384>
Comment 3 WebKit Commit Bot 2010-10-23 00:18:47 PDT
All reviewed patches have been landed.  Closing bug.