Bug 48108 - REGRESSION(r70283): editing/execCommand/remove-format-elements.html fails on qt, gtk, and chromium
Summary: REGRESSION(r70283): editing/execCommand/remove-format-elements.html fails on ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: HTML Editing (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P1 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-21 19:31 PDT by Ryosuke Niwa
Modified: 2010-10-21 19:46 PDT (History)
2 users (show)

See Also:


Attachments
Patch (3.71 KB, patch)
2010-10-21 19:37 PDT, Ryosuke Niwa
tkent: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ryosuke Niwa 2010-10-21 19:31:36 PDT
editing/execCommand/remove-format-elements.html fails on Qt, GTK, and Chromium platforms because the results for keygen element are different.
Comment 1 Ryosuke Niwa 2010-10-21 19:37:35 PDT
Created attachment 71520 [details]
Patch
Comment 2 Kent Tamura 2010-10-21 19:43:33 PDT
Comment on attachment 71520 [details]
Patch

ok.
Comment 3 Ryosuke Niwa 2010-10-21 19:46:15 PDT
Committed r70285: <http://trac.webkit.org/changeset/70285>