Bug 47687 - REGRESSION(r69795): 'See discussion at webkit.org/b/47609' (Requested by mwenge on #webkit).
Summary: REGRESSION(r69795): 'See discussion at webkit.org/b/47609' (Requested by mwen...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 47609
  Show dependency treegraph
 
Reported: 2010-10-14 13:41 PDT by WebKit Review Bot
Modified: 2010-10-14 14:06 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r69795 (3.62 KB, patch)
2010-10-14 13:42 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-10-14 13:41:38 PDT
http://trac.webkit.org/changeset/69795 broke the build:
'See discussion at webkit.org/b/47609' (Requested by mwenge on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-10-14 13:42:03 PDT
Created attachment 70772 [details]
ROLLOUT of r69795

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2010-10-14 14:06:24 PDT
Comment on attachment 70772 [details]
ROLLOUT of r69795

Clearing flags on attachment: 70772

Committed r69803: <http://trac.webkit.org/changeset/69803>
Comment 3 WebKit Commit Bot 2010-10-14 14:06:29 PDT
All reviewed patches have been landed.  Closing bug.