Bug 47533 - storage/indexeddb/database-quota.html expects the wrong database version string
Summary: storage/indexeddb/database-quota.html expects the wrong database version string
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-11 19:59 PDT by Andrei Popescu
Modified: 2010-10-12 15:30 PDT (History)
1 user (show)

See Also:


Attachments
Patch (1.99 KB, patch)
2010-10-11 20:04 PDT, Andrei Popescu
jorlow: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Andrei Popescu 2010-10-11 19:59:52 PDT
storage/indexeddb/database-quota.html expects the wrong database version string
Comment 1 Andrei Popescu 2010-10-11 20:04:34 PDT
Created attachment 70513 [details]
Patch
Comment 2 Jeremy Orlow 2010-10-11 23:13:40 PDT
Comment on attachment 70513 [details]
Patch

oops...

r=me
Comment 3 Andrei Popescu 2010-10-12 15:30:28 PDT
Committed r69612: <http://trac.webkit.org/changeset/69612>