Bug 47352 - Interacting with links in some webs changes type rendering
Summary: Interacting with links in some webs changes type rendering
Status: RESOLVED DUPLICATE of bug 23364
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.6
: P2 Major
Assignee: Nobody
URL: http://jellylabs.com/portfolio/
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-07 08:56 PDT by Alberto Calvo
Modified: 2010-10-08 14:42 PDT (History)
3 users (show)

See Also:


Attachments
Example of hover flickering (deleted)
2010-10-07 08:56 PDT, Alberto Calvo
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alberto Calvo 2010-10-07 08:56:43 PDT
Created attachment 70092 [details]
Example of hover flickering

You can check it out by interacting the side links of the portfolio section of http://jellylabs.com/portfolio/. When you click on them, the text rendering on the whole page flickers for a second and then goes back to normal. You can see the same effect on the video attached just by hovering the links. This bug is present since over a year ago at least in Safari and all the nightlies, so I guess it's a duplicated one, but couldn't find a match.

I think this is a quite serious rendering bug, and maybe it's me… but I find it even more obvious since Safari 5.0.2.
Comment 1 Alberto Calvo 2010-10-07 09:00:15 PDT
You can see a live demo of the bug on http://jellylabs.com/ (the home page) as well. Just hover the flickr pics.
Comment 2 Alexey Proskuryakov 2010-10-08 14:35:49 PDT
I cannot reproduce this, but this certainly looks like an area we could have a bug in. Are you seeing this on multiple machines?
Comment 3 Simon Fraser (smfr) 2010-10-08 14:42:11 PDT
Dup

*** This bug has been marked as a duplicate of bug 23364 ***