Renaming WebCore::ViewportConfiguration to WebCore::ViewportAttributes
Created attachment 69945 [details]
Comment on attachment 69945 [details]
Clearing flags on attachment: 69945
Committed r69211: <http://trac.webkit.org/changeset/69211>
All reviewed patches have been landed. Closing bug.
Since I'm cherry-picking the public API change, I'll cherry-pick this internal change as well, for consistency.
Revision r69211 cherry-picked into qtwebkit-2.1 with commit f188916 <http://gitorious.org/webkit/qtwebkit/commit/f188916>