Bug 47169 - [NRWT] Rename current_dir to current_group because it's not a directory
Summary: [NRWT] Rename current_dir to current_group because it's not a directory
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC All
: P2 Normal
Assignee: Nobody
Depends on:
Reported: 2010-10-05 05:19 PDT by Gabor Rapcsanyi
Modified: 2010-10-05 20:06 PDT (History)
6 users (show)

See Also:

proposed patch (4.69 KB, patch)
2010-10-05 05:37 PDT, Gabor Rapcsanyi
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Gabor Rapcsanyi 2010-10-05 05:19:56 PDT
We use group names instead of directories in test queue after
Comment 1 Gabor Rapcsanyi 2010-10-05 05:37:03 PDT
Created attachment 69772 [details]
proposed patch
Comment 2 WebKit Commit Bot 2010-10-05 09:44:46 PDT
Comment on attachment 69772 [details]
proposed patch

Clearing flags on attachment: 69772

Committed r69115: <http://trac.webkit.org/changeset/69115>
Comment 3 WebKit Commit Bot 2010-10-05 09:44:52 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Dirk Pranke 2010-10-05 20:06:50 PDT
change lgtm as well ...