Bug 47163 - REGRESSION(r69066): Made NRWT reliability worse. (Requested by tkent on #webkit).
Summary: REGRESSION(r69066): Made NRWT reliability worse. (Requested by tkent on #webk...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 47128
  Show dependency treegraph
 
Reported: 2010-10-04 22:25 PDT by WebKit Review Bot
Modified: 2010-10-04 22:26 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r69066 (4.32 KB, patch)
2010-10-04 22:25 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-10-04 22:25:00 PDT
http://trac.webkit.org/changeset/69066 broke the build:
Made NRWT reliability worse. (Requested by tkent on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-10-04 22:25:09 PDT
Created attachment 69759 [details]
ROLLOUT of r69066

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Kent Tamura 2010-10-04 22:26:40 PDT
Comment on attachment 69759 [details]
ROLLOUT of r69066

Clearing flags on attachment: 69759

Committed r69075: <http://trac.webkit.org/changeset/69075>
Comment 3 Kent Tamura 2010-10-04 22:26:47 PDT
All reviewed patches have been landed.  Closing bug.