Bug 46845 - REGRESSION(r68680): "Broke a bunch of tests on Snow Leopard, I suspect just missing baselines, but Chris is not around to confirm/deny." (Requested by eseidelDesk on #webkit).
Summary: REGRESSION(r68680): "Broke a bunch of tests on Snow Leopard, I suspect just m...
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 46827
  Show dependency treegraph
 
Reported: 2010-09-29 15:12 PDT by WebKit Review Bot
Modified: 2014-08-01 16:28 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r68680 (22.71 KB, patch)
2010-09-29 15:12 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-09-29 15:12:05 PDT
http://trac.webkit.org/changeset/68680 broke the build:
"Broke a bunch of tests on Snow Leopard, I suspect just missing baselines, but Chris is not around to confirm/deny." (Requested by eseidelDesk on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-09-29 15:12:18 PDT
Created attachment 69257 [details]
ROLLOUT of r68680

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Eric Seidel (no email) 2010-09-29 15:44:34 PDT
Chris says he's preparing a fix now.
Comment 3 chris fleizach 2010-09-29 15:51:51 PDT
Well stuck in a meeting right now. Will be done soon, if someone really needs to revert they could (not recommended of course)

(In reply to comment #2)
> Chris says he's preparing a fix now.