Bug 46508 - Nightly Build crashes when using Download Linked File
Summary: Nightly Build crashes when using Download Linked File
Status: RESOLVED DUPLICATE of bug 46380
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.6
: P5 Critical
Assignee: Nobody
URL: http://cybero.co.uk
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-24 14:01 PDT by cybero
Modified: 2010-09-24 15:40 PDT (History)
0 users

See Also:


Attachments
Crash Report after trying to download file (42.07 KB, text/plain)
2010-09-24 14:01 PDT, cybero
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description cybero 2010-09-24 14:01:38 PDT
Created attachment 68742 [details]
Crash Report after trying to download file

Each time I use either Download Linked File or Download Linked File As on any download link in the latest nightly build I find that Safari crashes out. 

Not reproducible in the currently distributed release of Safari from Apple.
Comment 1 Mark Rowe (bdash) 2010-09-24 15:40:14 PDT

*** This bug has been marked as a duplicate of bug 46380 ***