Bug 45200 - REGRESSION(r66770): Broke Windows in a way I can't figure out now to fix (Requested by abarth on #webkit).
Summary: REGRESSION(r66770): Broke Windows in a way I can't figure out now to fix (Req...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 44891
  Show dependency treegraph
 
Reported: 2010-09-03 14:27 PDT by WebKit Review Bot
Modified: 2010-09-04 02:47 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r66770 (41.11 KB, patch)
2010-09-03 14:28 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-09-03 14:27:59 PDT
http://trac.webkit.org/changeset/66770 broke the build:
Broke Windows in a way I can't figure out now to fix (Requested by abarth on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-09-03 14:28:08 PDT
Created attachment 66541 [details]
ROLLOUT of r66770

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Adam Barth 2010-09-03 15:46:58 PDT
Comment on attachment 66541 [details]
ROLLOUT of r66770

Clearing flags on attachment: 66541

Committed r66774: <http://trac.webkit.org/changeset/66774>
Comment 3 Adam Barth 2010-09-03 15:47:03 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 WebKit Review Bot 2010-09-04 02:47:10 PDT
http://trac.webkit.org/changeset/66774 might have broken Leopard Intel Debug (Tests)