Bug 45103 - REGRESSION(r66649): It broke ~2000 tests on Qt bot (Requested by Ossy on #webkit).
: REGRESSION(r66649): It broke ~2000 tests on Qt bot (Requested by Ossy on #web...
Status: RESOLVED FIXED
: WebKit
New Bugs
: 528+ (Nightly build)
: Other Mac OS X 10.5
: P2 Normal
Assigned To:
:
:
:
: 40934
  Show dependency treegraph
 
Reported: 2010-09-02 04:05 PST by
Modified: 2010-09-02 04:43 PST (History)


Attachments
ROLLOUT of r66649 (43.19 KB, patch)
2010-09-02 04:06 PST, WebKit Review Bot
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-09-02 04:05:44 PST
http://trac.webkit.org/changeset/66649 broke the build:
It broke ~2000 tests on Qt bot (Requested by Ossy on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
------- Comment #1 From 2010-09-02 04:06:02 PST -------
Created an attachment (id=66351) [details]
ROLLOUT of r66649

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
------- Comment #2 From 2010-09-02 04:43:55 PST -------
(From update of attachment 66351 [details])
Clearing flags on attachment: 66351

Committed r66660: <http://trac.webkit.org/changeset/66660>
------- Comment #3 From 2010-09-02 04:43:59 PST -------
All reviewed patches have been landed.  Closing bug.