Bug 45079 - HTML <input type="file"> accept attribute
: HTML <input type="file"> accept attribute
Status: RESOLVED DUPLICATE of bug 69598
: WebKit
Forms
: 528+ (Nightly build)
: Macintosh Intel Mac OS X 10.6
: P2 Minor
Assigned To:
: http://dev.w3.org/html5/spec/number-s...
: InRadar
:
:
  Show dependency treegraph
 
Reported: 2010-09-01 18:19 PST by
Modified: 2011-11-07 11:24 PST (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-09-01 18:19:39 PST
The HTML <input type="file">'s accept attribute is currently not supported by WebKit. Two different specs for this attribute:
http://dev.w3.org/html5/spec/number-state.html#attr-input-accept
http://dev.w3.org/2009/dap/camera/#captureparam (a sub-attribute of accept)
This second spec also calls for an image capture UI, a video capture UI, and an audio recorder UI.
------- Comment #1 From 2011-09-14 15:46:40 PST -------
<rdar://problem/6016395>
------- Comment #2 From 2011-11-07 11:24:22 PST -------

*** This bug has been marked as a duplicate of bug 69598 ***