RESOLVED FIXED 43066
Rename NPJSObjectMap to NPRuntimeObjectMap
https://bugs.webkit.org/show_bug.cgi?id=43066
Summary Rename NPJSObjectMap to NPRuntimeObjectMap
Anders Carlsson
Reported 2010-07-27 12:00:40 PDT
Rename NPJSObjectMap to NPRuntimeObjectMap
Attachments
Patch (14.22 KB, patch)
2010-07-27 12:01 PDT, Anders Carlsson
aroben: review+
Anders Carlsson
Comment 1 2010-07-27 12:01:23 PDT
WebKit Review Bot
Comment 2 2010-07-27 12:02:35 PDT
Attachment 62720 [details] did not pass style-queue: Failed to run "['WebKitTools/Scripts/check-webkit-style']" exit_code: 1 WebKit2/WebProcess/Plugins/NPRuntimeObjectMap.cpp:26: Found header this file implements before WebCore config.h. Should be: config.h, primary header, blank line, and then alphabetically sorted. [build/include_order] [4] Total errors found: 1 in 7 files If any of these errors are false positives, please file a bug against check-webkit-style.
Adam Roben (:aroben)
Comment 3 2010-07-27 12:03:34 PDT
Comment on attachment 62720 [details] Patch r=me
Anders Carlsson
Comment 4 2010-07-27 12:05:08 PDT
Note You need to log in before you can comment on or make changes to this bug.