Bug 42770 - Update plug-in proxy backed <video> and <audio> elements
Summary: Update plug-in proxy backed <video> and <audio> elements
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Media (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Eric Carlson
URL:
Keywords:
: 38596 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-07-21 10:44 PDT by Eric Carlson
Modified: 2010-07-21 10:54 PDT (History)
1 user (show)

See Also:


Attachments
proposed patch (22.03 KB, patch)
2010-07-21 10:45 PDT, Eric Carlson
simon.fraser: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Carlson 2010-07-21 10:44:09 PDT
Update plug-in proxy backed <video> and <audio> elements.
Comment 1 Eric Carlson 2010-07-21 10:45:04 PDT
Created attachment 62210 [details]
proposed patch
Comment 2 Simon Fraser (smfr) 2010-07-21 10:47:01 PDT
*** Bug 38596 has been marked as a duplicate of this bug. ***
Comment 3 Eric Carlson 2010-07-21 10:54:34 PDT
http://trac.webkit.org/changeset/63844