Bug 42575 - REGRESSION(r63671): broke windows (Requested by weinig on #webkit).
Summary: REGRESSION(r63671): broke windows (Requested by weinig on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 42532
  Show dependency treegraph
 
Reported: 2010-07-19 10:09 PDT by WebKit Review Bot
Modified: 2010-07-19 10:18 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r63671 (57.16 KB, patch)
2010-07-19 10:09 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-07-19 10:09:05 PDT
http://trac.webkit.org/changeset/63671 broke the build:
broke windows (Requested by weinig on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-07-19 10:09:14 PDT
Created attachment 61965 [details]
ROLLOUT of r63671

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Sam Weinig 2010-07-19 10:18:51 PDT
Comment on attachment 61965 [details]
ROLLOUT of r63671

Clearing flags on attachment: 61965

Committed r63674: <http://trac.webkit.org/changeset/63674>
Comment 3 Sam Weinig 2010-07-19 10:18:55 PDT
All reviewed patches have been landed.  Closing bug.