Bug 42507 - Implement HTML5's @srcdoc
Summary: Implement HTML5's @srcdoc
Status: RESOLVED DUPLICATE of bug 43683
Alias: None
Product: WebKit
Classification: Unclassified
Component: HTML DOM (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL: http://www.whatwg.org/specs/web-apps/...
Keywords:
Depends on:
Blocks: 32934
  Show dependency treegraph
 
Reported: 2010-07-17 15:35 PDT by Adam Barth
Modified: 2010-08-07 16:19 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Barth 2010-07-17 15:35:41 PDT
iframe@srcdoc is a feature for specifying the contents of a frame inline in the page via an attribute of the frame:

http://www.whatwg.org/specs/web-apps/current-work/multipage/the-iframe-element.html#attr-iframe-srcdoc
Comment 1 Adam Barth 2010-08-07 16:19:01 PDT

*** This bug has been marked as a duplicate of bug 43683 ***