Bug 42033 - Don't initialize plug-ins until allowed by the page
Summary: Don't initialize plug-ins until allowed by the page
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: Anders Carlsson
URL:
Keywords:
: 42031 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-07-10 15:21 PDT by Anders Carlsson
Modified: 2010-07-13 22:41 PDT (History)
0 users

See Also:


Attachments
Patch (7.27 KB, patch)
2010-07-10 15:24 PDT, Anders Carlsson
sam: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Anders Carlsson 2010-07-10 15:21:30 PDT
Don't initialize plug-ins until allowed by the page
Comment 1 Anders Carlsson 2010-07-10 15:24:31 PDT
Created attachment 61163 [details]
Patch
Comment 2 Anders Carlsson 2010-07-13 22:39:44 PDT
*** Bug 42031 has been marked as a duplicate of this bug. ***
Comment 3 Anders Carlsson 2010-07-13 22:41:43 PDT
Committed r63053: <http://trac.webkit.org/changeset/63053>