Bug 41773 - Downloads from downloads.microsoft.com don't start automatically, but should
Summary: Downloads from downloads.microsoft.com don't start automatically, but should
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL: http://www.microsoft.com/downloads/de...
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2010-07-07 08:59 PDT by Adam Roben (:aroben)
Modified: 2010-09-10 12:54 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Roben (:aroben) 2010-07-07 08:59:23 PDT
To reproduce:

1. Go to http://www.microsoft.com/downloads/details.aspx?familyid=86B71A4F-4122-44AF-BE79-3F101E533D95&displaylang=en
2. Click the "Download" button

This takes you to a page that is supposed to start the download automatically. But the download never starts.
Comment 1 Adam Roben (:aroben) 2010-07-07 08:59:57 PDT
<rdar://problem/8166451>
Comment 2 Adam Roben (:aroben) 2010-07-07 09:03:14 PDT
This happens on both Mac and Windows, in both Safari 5.0 and ToT.
Comment 3 Adam Roben (:aroben) 2010-09-10 12:54:40 PDT
This seems to be working now. Maybe the site changed.