Bug 41031 - Very slow scrolling on page using -webkit-box-shadow
: Very slow scrolling on page using -webkit-box-shadow
Status: RESOLVED DUPLICATE of bug 22102
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering
: 528+ (Nightly build)
: PC Windows 7
: P2 Normal
Assigned To: Nobody
http://www.html5rocks.com/tutorials/f...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-22 20:00 PDT by Jon Honeycutt
Modified: 2010-12-19 13:32 PST (History)
3 users (show)

See Also:


Attachments
Reduction (115 bytes, text/html)
2010-06-22 20:00 PDT, Jon Honeycutt
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jon Honeycutt 2010-06-22 20:00:40 PDT
Created attachment 59468 [details]
Reduction

The page above scrolls slowly due to the -webkit-box-shadow in use on the large white div.
Comment 1 Gustavo Noronha (kov) 2010-06-24 07:41:19 PDT
In a specific port?
Comment 2 Jon Honeycutt 2010-06-24 12:06:50 PDT
I've seen this in Safari on Mac and Windows.
Comment 3 Simon Fraser (smfr) 2010-12-19 13:32:19 PST

*** This bug has been marked as a duplicate of bug 22102 ***