Bug 40905 - [Chromium] Enable EVENTSOURCE, FILE_WRITER, and IMAGE_RESIZER
Summary: [Chromium] Enable EVENTSOURCE, FILE_WRITER, and IMAGE_RESIZER
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-21 02:34 PDT by Kent Tamura
Modified: 2010-06-21 10:02 PDT (History)
5 users (show)

See Also:


Attachments
Patch (1.61 KB, patch)
2010-06-21 02:38 PDT, Kent Tamura
no flags Details | Formatted Diff | Diff
Patch 2 (remove duplicated line) (1.58 KB, patch)
2010-06-21 02:43 PDT, Kent Tamura
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Kent Tamura 2010-06-21 02:34:06 PDT
[Chromium] Enable EVENTSOURCE, FILE_WRITER, and IMAGE_RESIZER
Comment 1 Kent Tamura 2010-06-21 02:38:41 PDT
Created attachment 59233 [details]
Patch
Comment 2 Kent Tamura 2010-06-21 02:40:44 PDT
(In reply to comment #1)
> Created an attachment (id=59233) [details]
> Patch

I confirmed this change was compilable on Linux Debug, Mac Debug, and Windows Debug.
WTF_USE_ACCELERATED_COMPOSITING=1 was not compilable.
Comment 3 Kent Tamura 2010-06-21 02:41:41 PDT
Comment on attachment 59233 [details]
Patch

cq- because this change needs clobber build on Chromium buildbots for webkit.org.
Comment 4 Kent Tamura 2010-06-21 02:43:23 PDT
Created attachment 59235 [details]
Patch 2 (remove duplicated line)
Comment 5 Dimitri Glazkov (Google) 2010-06-21 07:21:59 PDT
Comment on attachment 59235 [details]
Patch 2 (remove duplicated line)

ok.
Comment 6 Dimitri Glazkov (Google) 2010-06-21 09:39:35 PDT
Comment on attachment 59235 [details]
Patch 2 (remove duplicated line)

Clearing flags on attachment: 59235

Committed r61547: <http://trac.webkit.org/changeset/61547>
Comment 7 Dimitri Glazkov (Google) 2010-06-21 09:39:40 PDT
All reviewed patches have been landed.  Closing bug.
Comment 8 Dimitri Glazkov (Google) 2010-06-21 09:41:25 PDT
Clobbering chromium builders in a minute....
Comment 9 WebKit Review Bot 2010-06-21 10:02:41 PDT
http://trac.webkit.org/changeset/61547 might have broken Chromium Linux Release