Bug 40432 - Web Inspector: Problem with copying a code from Scripts panel
Summary: Web Inspector: Problem with copying a code from Scripts panel
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Pavel Feldman
URL: http://screenr.com/0CK
Keywords:
: 39530 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-06-10 11:19 PDT by Nikita Vasilyev
Modified: 2010-07-12 05:27 PDT (History)
9 users (show)

See Also:


Attachments
[PATCH] Proposed fix. (2.35 KB, patch)
2010-07-05 06:24 PDT, Pavel Feldman
yurys: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Nikita Vasilyev 2010-06-10 11:19:57 PDT
Screencast: http://screenr.com/0CK
Comment 1 Nikita Vasilyev 2010-07-04 23:54:54 PDT
Can someone at least reproduce this bug?

Sometimes I have problems with copying without even breakpoint set. It annoys me every day.
Comment 2 Pavel Feldman 2010-07-05 06:24:51 PDT
Created attachment 60522 [details]
[PATCH] Proposed fix.
Comment 3 Pavel Feldman 2010-07-05 07:25:25 PDT
Committing to http://svn.webkit.org/repository/webkit/trunk ...
	M	WebCore/ChangeLog
	M	WebCore/inspector/front-end/TextViewer.js
Committed r62487
Comment 4 Pavel Feldman 2010-07-12 05:27:54 PDT
*** Bug 39530 has been marked as a duplicate of this bug. ***