Bug 40365 - REGRESSION(r60889): gtk bot has some kind of memory corruption (Requested by loislo on #webkit).
: REGRESSION(r60889): gtk bot has some kind of memory corruption (Requested by ...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Other Mac OS X 10.5
: P2 Normal
Assigned To: WebKit Review Bot
:
Depends on:
Blocks: 40134
  Show dependency treegraph
 
Reported: 2010-06-09 08:53 PDT by WebKit Review Bot
Modified: 2010-07-23 22:16 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r60889 (39.46 KB, patch)
2010-06-09 08:53 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-06-09 08:53:01 PDT
http://trac.webkit.org/changeset/60889 broke the build:
gtk bot has some kind of memory corruption (Requested by loislo on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-06-09 08:53:19 PDT
Created attachment 58249 [details]
ROLLOUT of r60889

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Eric Seidel 2010-06-12 20:37:21 PDT
Is this still needed?
Comment 3 Ilya Tikhonovsky 2010-06-14 03:46:59 PDT
(In reply to comment #2)
> Is this still needed?

The patch was landed manually. 
I've no rights to close the bug.
Comment 4 Daniel Bates 2010-07-23 22:16:00 PDT
Comment on attachment 58249 [details]
ROLLOUT of r60889

Clearing commit-queue flag to get this out of the commit-queue.