Bug 40306 - REGRESSION: Google AdPlanner won't load. RangeError: Maximum call stack size exceeded.
Summary: REGRESSION: Google AdPlanner won't load. RangeError: Maximum call stack size ...
Status: RESOLVED DUPLICATE of bug 40367
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P1 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2010-06-08 10:18 PDT by Alexey Proskuryakov
Modified: 2010-06-11 17:22 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexey Proskuryakov 2010-06-08 10:18:32 PDT
From bug 39023 comment 16:

From Naofumi Kagami 2010-06-07 23:27:48 PST

I have another web site that I am rather sure that is showing a very similar problem.

Steps to reproduce;

1. Go to https://www.google.com/adplanner
2. Log in with your Google account.
3. Page stops loading with the URL at https://www.google.com/adplanner/?pli=1 and a "Loading..." message.

In the web inspector console, we get

"RangeError: Maximum call stack size exceeded.   94AB7A7170526263F9914A30DCDED58C.cache.html:8734"

Unfortunately, since Google has obfuscated their JavaScript, I can't understand what is happening.
Comment 1 Alexey Proskuryakov 2010-06-08 10:21:06 PDT
<rdar://problem/8071224>
Comment 2 Dan Dunham 2010-06-09 15:53:55 PDT
This is the same as bug 40355
Comment 3 Oliver Hunt 2010-06-11 17:22:57 PDT

*** This bug has been marked as a duplicate of bug 40367 ***