Bug 39642 - Add RCDATA and RAWTEXT suport to the HTML5 parser
Summary: Add RCDATA and RAWTEXT suport to the HTML5 parser
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: Eric Seidel (no email)
URL:
Keywords:
: 39641 (view as bug list)
Depends on:
Blocks: 39259
  Show dependency treegraph
 
Reported: 2010-05-24 19:29 PDT by Eric Seidel (no email)
Modified: 2010-05-24 19:40 PDT (History)
1 user (show)

See Also:


Attachments
parser half of RCDATA and RAWTEXT control (2.46 KB, patch)
2010-05-24 19:31 PDT, Eric Seidel (no email)
no flags Details | Formatted Diff | Diff
Patch (11.45 KB, patch)
2010-05-24 19:38 PDT, Adam Barth
abarth: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2010-05-24 19:29:36 PDT
Add RCDATA and RAWTEXT suport to the HTML5 parser
Comment 1 Eric Seidel (no email) 2010-05-24 19:31:19 PDT
Created attachment 56961 [details]
parser half of RCDATA and RAWTEXT control
Comment 2 Eric Seidel (no email) 2010-05-24 19:31:31 PDT
*** Bug 39641 has been marked as a duplicate of this bug. ***
Comment 3 Adam Barth 2010-05-24 19:38:44 PDT
Created attachment 56962 [details]
Patch
Comment 4 Adam Barth 2010-05-24 19:40:04 PDT
Committed r60116: <http://trac.webkit.org/changeset/60116>