Bug 39377 - REGRESSION(r59240): "Might cause crashes in GTK+ bots" (Requested by xan_ on #webkit).
: REGRESSION(r59240): "Might cause crashes in GTK+ bots" (Requested by xan_ on ...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Other Mac OS X 10.5
: P2 Normal
Assigned To: Nobody
:
Depends on:
Blocks: 21594
  Show dependency treegraph
 
Reported: 2010-05-19 13:33 PDT by WebKit Review Bot
Modified: 2010-05-19 16:02 PDT (History)
5 users (show)

See Also:


Attachments
ROLLOUT of r59240 (28.83 KB, patch)
2010-05-19 13:33 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-05-19 13:33:14 PDT
http://trac.webkit.org/changeset/59240 broke the build:
"Might cause crashes in GTK+ bots" (Requested by xan_ on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-05-19 13:33:25 PDT
Created attachment 56515 [details]
ROLLOUT of r59240

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Xan Lopez 2010-05-19 13:36:45 PDT
Comment on attachment 56515 [details]
ROLLOUT of r59240

Go.
Comment 3 WebKit Commit Bot 2010-05-19 13:55:09 PDT
Comment on attachment 56515 [details]
ROLLOUT of r59240

Clearing flags on attachment: 56515

Committed r59783: <http://trac.webkit.org/changeset/59783>
Comment 4 WebKit Commit Bot 2010-05-19 13:55:14 PDT
All reviewed patches have been landed.  Closing bug.
Comment 5 WebKit Review Bot 2010-05-19 16:02:25 PDT
http://trac.webkit.org/changeset/59783 might have broken GTK Linux 32-bit Debug
The following changes are on the blame list:
http://trac.webkit.org/changeset/59784
http://trac.webkit.org/changeset/59785
http://trac.webkit.org/changeset/59783