Bug 38847 - REGRESSION (r59001): 11 media tests are failing on Windows
Summary: REGRESSION (r59001): 11 media tests are failing on Windows
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Media (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Windows XP
: P2 Normal
Assignee: Jer Noble
URL: http://build.webkit.org/results/Windo...
Keywords: InRadar, LayoutTestFailure, PlatformOnly, Regression
Depends on:
Blocks:
 
Reported: 2010-05-10 08:35 PDT by Adam Roben (:aroben)
Modified: 2010-05-11 09:47 PDT (History)
3 users (show)

See Also:


Attachments
QTMovie, QTMovieTask fixes (5.85 KB, patch)
2010-05-10 21:45 PDT, Jer Noble
adele: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Roben (:aroben) 2010-05-10 08:35:59 PDT
Since r59001, 11 media tests have been failing on Windows.
Comment 1 Adam Roben (:aroben) 2010-05-10 08:36:32 PDT
<rdar://problem/7962997>
Comment 2 Jer Noble 2010-05-10 21:45:27 PDT
Created attachment 55660 [details]
QTMovie, QTMovieTask fixes
Comment 3 Jer Noble 2010-05-11 09:26:22 PDT
Testing 93 test cases.
media .............................................................................................
59.59s total testing time

all 93 test cases succeeded
Comment 4 Sam Weinig 2010-05-11 09:47:36 PDT
Landed in r59155.