Bug 37746 - REGRESSION(r57770): 8 test cases crashed (Requested by Ossy on #webkit).
Summary: REGRESSION(r57770): 8 test cases crashed (Requested by Ossy on #webkit).
Status: CLOSED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 36216
  Show dependency treegraph
 
Reported: 2010-04-16 21:38 PDT by WebKit Review Bot
Modified: 2010-04-20 12:49 PDT (History)
6 users (show)

See Also:


Attachments
ROLLOUT of r57770 (5.72 KB, patch)
2010-04-16 21:38 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-04-16 21:38:26 PDT
http://trac.webkit.org/changeset/57770 broke the build:
8 test cases crashed (Requested by Ossy on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-04-16 21:38:43 PDT
Created attachment 53592 [details]
ROLLOUT of r57770

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Csaba Osztrogonác 2010-04-16 21:41:08 PDT
Unfortunately this patch broke 8 test cases on Qt bots:
http://build.webkit.org/results/Qt%20Linux%20Release/r57770%20%2810253%29/results.html
Comment 3 Csaba Osztrogonác 2010-04-16 23:14:49 PDT
Comment on attachment 53592 [details]
ROLLOUT of r57770

landed manully in: http://trac.webkit.org/changeset/57775
Comment 4 Noam Rosenthal 2010-04-17 14:36:57 PDT
oops. will take care of it - thanks Ossy.
Comment 5 Simon Hausmann 2010-04-20 12:49:43 PDT
It looks like http://trac.webkit.org/changeset/57878 is the final change we should cherry-pick into the release branch. I'm removing this bug from the blocker list, as it's just the roll-out.