Bug 37284 - Windows test bots are red
Summary: Windows test bots are red
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Windows XP
: P2 Normal
Assignee: Nobody
URL:
Keywords: PlatformOnly
Depends on: 37156 37157 37333 37338 37339
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-08 11:07 PDT by Adam Roben (:aroben)
Modified: 2010-04-18 09:33 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Roben (:aroben) 2010-04-08 11:07:20 PDT
This is an umbrella bug that tracks getting the Windows test bots to be consistently green. See blocking bugs for details.
Comment 1 Adam Roben (:aroben) 2010-04-18 09:28:45 PDT

*** This bug has been marked as a duplicate of bug 33305 ***
Comment 2 Adam Roben (:aroben) 2010-04-18 09:33:04 PDT
All consistent redness has been addressed. There are still flakiness issues, though, which are tracked by bug 33305.